gem のインストール時にエラー

$ gem install ansi

みたいな感じでgemをインストールしようとした時に、下記のようなエラーがでた。
Fetching: ansi-1.5.0.gem (100%)
ERROR: While executing gem ... (Errno::ENOENT)
No such file or directory @ rb_sysopen - /home/vagrant/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/cache/ansi-1.5.0.gem


gemのcacheが悪さをしているようなので
$ rm -rf /home/vagrant/.rbenv/versions/2.3.1/lib/ruby/gems/2.3.0/cache

したら、うまくインストール出来るようになった。

参考サイト
gemではいらねーぞ!
スポンサーサイト

トラックバック

コメント

コメントを残す

Secret


プロフィール

U2K

Author:U2K
いろいろプログラムに関しての覚え書きをちょくちょくと書いていきます。

オススメ










オススメ

忍者AdMax

u2k on Twitter

最近の記事